Home > News content

WannaCry2.0 has been able to infect Linux through Wine

via:博客园     time:2017/5/16 8:30:17     readed:6033

WannaCry since the outbreak, causing global panic, the major security agencies and users have to patch, close the 445 port, etc. to strengthen the old version of Windows system protection. However, this virus variant is the most easy to ignore the way to accelerate the penetration of long-term to the Windows virus immune known Linux has also been infected trend.

According to the network security company Myhackerhouse co-founder hackerfantastic test found that the latest variant of the bitbell blackmail virus WannaCry2.0 has been through the Wine into the Linux system infected with the relevant documents to remind the use of Wine compatible layer of Linux highly vigilant.

Wine is a recursive abbreviation for Wine Is Not an Emulator that is a compatible layer that can run Windows applications on a variety of POSIX-compliant operating systems such as Linux, Mac OSX, and BSD. Simply put that Wine can work in most Unix / Linux versions, you can run many Windows programs, Wine fully supports the Windows executable .exe run.

Vvcat it news app

Download vvcat it news app

Recommended use vvcat news app

Download flyfish app to read news

Share this news

Please rate this news

The average score will be displayed after you score.

Post comment

Do not see clearly? Click for a new code.

User comments